NVIDIA
Going over GRID vGPU limit
Going over GRID vGPU limit

5 Replies

4,330 Views

robertp

1 year ago

XenDesktop 7.11, HDX 3D Pro, Windows 10 - GRID K1 Issues
XenDesktop 7.11, HDX 3D Pro, Windows 10 - GRID K1 Issues

4 Replies

4,076 Views

robertp

1 year ago

XenDesktop 7.6 - Autocad mouse issues
XenDesktop 7.6 - Autocad mouse issues

12 Replies

17,969 Views

klask

3 years ago

Win10 HDX 3D Pro M60 Web Browser Performance
Win10 HDX 3D Pro M60 Web Browser Performance

10 Replies

6,352 Views

Andrew

1 year ago

M60 NVENC - XD VDA 7.11 - only 1GB vGPU profiles and above?
M60 NVENC - XD VDA 7.11 - only 1GB vGPU profiles and above?

13 Replies

21,422 Views

Andrew

1 year ago

Dual monitor configuration ESX
Dual monitor configuration ESX

0 Replies

2,120 Views

Roger

1 year ago

K1 - K160Q high frame buffer utilization
K1 - K160Q high frame buffer utilization

5 Replies

5,083 Views

RobBeekmans

1 year ago

Notes on turbo with XenServer 7
Notes on turbo with XenServer 7

2 Replies

3,854 Views

tonyberholt

2 years ago

Emulator Failed to Start
Emulator Failed to Start

1 Replies

4,075 Views

josh-cs

2 years ago

Windows 10 Support for HDX 3D Pro
Windows 10 Support for HDX 3D Pro

3 Replies

4,877 Views

steve1712

2 years ago

XenDesktop 7.6 FP3 Pass-through to Windows 7
XenDesktop 7.6 FP3 Pass-through to Windows 7

3 Replies

3,574 Views

Kent

2 years ago

WPF Apps and GRID
WPF Apps and GRID

1 Replies

3,805 Views

AlSolorzano

2 years ago

Explorer.exe Constant CPU Usage with K120Q GRID vGPU
Explorer.exe Constant CPU Usage with K120Q GRID vGPU

7 Replies

9,272 Views

phite

2 years ago

XenDesktop 7.6 on vSphere 6 - Not seeing the GRID profiles in Virtual Hardware Settings
XenDesktop 7.6 on vSphere 6 - Not seeing the GRID profiles in Virtual Hardware Settings

2 Replies

6,963 Views

alepore

2 years ago

Black console screen in vSphere 6
Black console screen in vSphere 6

2 Replies

4,009 Views

alepore

2 years ago

Only 3 Gpu's can be used K1
Only 3 Gpu's can be used K1

6 Replies

7,720 Views

DTNComputers

3 years ago

Autodesk are picking the wrong GPU when connectint with XenDesktop
Autodesk are picking the wrong GPU when connectint with XenDesktop

1 Replies

3,316 Views

Joppelito

2 years ago

After driver update some AutoCad lt fails to use hardware driver
After driver update some AutoCad lt fails to use hardware driver

5 Replies

5,159 Views

schmidig

2 years ago

Turbo mode w/ XenServer 6.5
Turbo mode w/ XenServer 6.5

4 Replies

6,480 Views

trip

3 years ago

XenServer6.2 with XenDesktop7.6 with Grid K2
XenServer6.2 with XenDesktop7.6 with Grid K2

6 Replies

5,581 Views

piper

2 years ago

Create Topic