Artificial Intelligence Computing Leadership from NVIDIA
"Duplicate Features" when uploading licenses.
I'm trying to upload our license.bin file to a License server that was recently deployed. We have two vAPP licenses (features(?)), for 5 users each. However if i try to upload a .bin with both of them (for a total of 10 users), i get the error: ["key" : "Capability response rejected: the response has features with duplicate feature ID: <some kind of key?>", "message" : "Capability response rejected: the response has features with duplicate feature ID: <same key(?)>"] This worked originally, and the server showed 4 features in the "Licensed Feature Usage" page; Quadro-Virtual-DWS , Count 5 GRID-Virtual-Apps, Count 5 GRID-Virtual-Apps, Count 5 GRID-Virtual-PC, Count 5 We had an issue with the default lease times, so cleared the "nvidia" folder to drop all leases, then when going to reapply the .bin, got the above message. However, it works if we remove the second V-App feature @ ui.licensing.nvidia.com and download the license file that way. How can we get the server to accept the .bin with both Virtual-Apps in it?
I'm trying to upload our license.bin file to a License server that was recently deployed. We have two vAPP licenses (features(?)), for 5 users each. However if i try to upload a .bin with both of them (for a total of 10 users), i get the error:

["key" : "Capability response rejected: the response has features with duplicate feature ID: <some kind of key?>", "message" : "Capability response rejected: the response has features with duplicate feature ID: <same key(?)>"]


This worked originally, and the server showed 4 features in the "Licensed Feature Usage" page;

Quadro-Virtual-DWS , Count 5
GRID-Virtual-Apps, Count 5
GRID-Virtual-Apps, Count 5
GRID-Virtual-PC, Count 5

We had an issue with the default lease times, so cleared the "nvidia" folder to drop all leases, then when going to reapply the .bin, got the above message. However, it works if we remove the second V-App feature @ ui.licensing.nvidia.com and download the license file that way.

How can we get the server to accept the .bin with both Virtual-Apps in it?

#1
Posted 12/11/2019 02:59 PM   
Hi Try resetting the License Server, then download a new license file from the License Portal to replace your existing one. I'm not sure why the current license shows duplicate features, did they come from a different PAK? Make sure the new license contains your total user count and feature requirements. Regards MG
Hi

Try resetting the License Server, then download a new license file from the License Portal to replace your existing one. I'm not sure why the current license shows duplicate features, did they come from a different PAK? Make sure the new license contains your total user count and feature requirements.

Regards

MG

#2
Posted 12/11/2019 03:34 PM   
For such issues please open a support ticket with NVES and let them look into it.
For such issues please open a support ticket with NVES and let them look into it.

#3
Posted 12/12/2019 07:25 AM   
Scroll To Top

Add Reply