Artificial Intelligence Computing Leadership from NVIDIA
RDSH 2019 Multiuser + ESXi 6.7 u3 + Tesla P4 +vGPU acceleration not working
Hi, I am contacting you because I have a configuration problem on my Windows RDSH server (multi users) 2019. Here is my configuration : Hypervisor is a vsphere 6.7 u3, gpu manager is in version 440.53, I use the vGPU mode with a GRID P4 card and the profile is grid_p4-4a. I installed the graphics drivers in VM version 431.02. I also selected the GRID P4 primary display in console mode. When I connect a user on the server it has GPU acceleration, when another user connects it does not have GPU acceleration. Is it possible to use vGPU acceleration in an RDSH (multi user) windows server 2019 environment? What is wrong with my configuration ? regards,
Hi,
I am contacting you because I have a configuration problem on my Windows RDSH server (multi users) 2019.
Here is my configuration :

Hypervisor is a vsphere 6.7 u3, gpu manager is in version 440.53, I use the vGPU mode with a GRID P4 card and the profile is grid_p4-4a. I installed the graphics drivers in VM version 431.02.
I also selected the GRID P4 primary display in console mode.
When I connect a user on the server it has GPU acceleration, when another user connects it does not have GPU acceleration.
Is it possible to use vGPU acceleration in an RDSH (multi user) windows server 2019 environment?
What is wrong with my configuration ?

regards,

#1
Posted 02/19/2020 04:10 PM   
Hi Vivien You'll find it a lot better to be running the 8A vGPU Profile for RDSH to allocate the full amount of Framebuffer to the VM. Have you enabled the following GPO setting for your RDSH VM: Computer Configuration\Administrative Templates\Windows Components\Remote Desktop Services\Remote Desktop Session Host\Remote Session Environment: Use the hardware default graphics adapters for all Remote Desktop Services sessions Also, what you you using to connect to the RDSH VM? RDP? Blast? HDX? PCoIP? Regards MG
Hi Vivien

You'll find it a lot better to be running the 8A vGPU Profile for RDSH to allocate the full amount of Framebuffer to the VM.

Have you enabled the following GPO setting for your RDSH VM:

Computer Configuration\Administrative Templates\Windows Components\Remote Desktop Services\Remote Desktop Session Host\Remote Session Environment: Use the hardware default graphics adapters for all Remote Desktop Services sessions

Also, what you you using to connect to the RDSH VM? RDP? Blast? HDX? PCoIP?

Regards

MG

#2
Posted 02/19/2020 06:09 PM   
Scroll To Top

Add Reply