Artificial Intelligence Computing Leadership from NVIDIA
script to get grid driver suitable for host
Hello, the host/hypervisor and grid driver in a VM are bound together. I cannot install an newer grid driver on an older host. How can I check, within the VM which grid driver is necessary? Something like this: [code] HOST_VER=`cat /proc/vmware/host/nvidia/version` case "$HOST_VER"; do "440*") // do install grid 440 "367*") // do install grid 367 esac [/code] Another option is do take a closer look in the nvidia driver, there must be a way to test this with some C-source, because the newer nvidia driver, somehow knows that it does not work together with the host version.
Hello,

the host/hypervisor and grid driver in a VM are bound together.
I cannot install an newer grid driver on an older host.

How can I check, within the VM which grid driver is necessary?
Something like this:

HOST_VER=`cat /proc/vmware/host/nvidia/version`

case "$HOST_VER"; do
"440*") // do install grid 440
"367*") // do install grid 367
esac


Another option is do take a closer look in the nvidia driver, there must be
a way to test this with some C-source, because the newer nvidia driver,
somehow knows that it does not work together with the host version.

#1
Posted 06/25/2020 11:15 AM   
Scroll To Top

Add Reply