NVIDIA
About Grid K2 operating temperature
I'm testing a server, Dell R720XD + Grid K2, using VMWARE ESXi 6.5 The problem encountered is VMWARE will appear red screen. According to the manufacturer's advice, I upgraded Dell's latest BIOS, using the Dell version of VMWARE; I tried to expand the memory capacity and power supply, and all the problems that can not be solved, still can not solve the VMWARE crash problem. When I do not install K2 driver, or not in the virtual machine to enable K2-related configuration, the whole system everything is normal, once I enable K2-related configuration, no matter what kind of drive mode, will lead to the rapid emergence of VMWARE red screen situation The I judge may be related to the heat dissipation of K2, because I feel K2 temperature is very high, and I use the command to view the equipment situation, the temperature was found as high as 95 degrees Celsius. Wed Mar 8 15:12:34 2017 +-----------------------------------------------------------------------------+ | NVIDIA-SMI 367.64 Driver Version: 367.64 | |-------------------------------+----------------------+----------------------+ | GPU Name Persistence-M| Bus-Id Disp.A | Volatile Uncorr. ECC | | Fan Temp Perf Pwr:Usage/Cap| Memory-Usage | GPU-Util Compute M. | |===============================+======================+======================| | 0 GRID K2 On | 0000:44:00.0 Off | Off | | N/A 98C P8 34W / 117W | 3837MiB / 4095MiB | 0% Default | +-------------------------------+----------------------+----------------------+ | 1 GRID K2 On | 0000:45:00.0 Off | Off | | N/A 81C P8 31W / 117W | 3837MiB / 4095MiB | 0% Default | +-------------------------------+----------------------+----------------------+ +-----------------------------------------------------------------------------+ | Processes: GPU Memory | | GPU PID Type Process name Usage | |=============================================================================| | 0 68203 C+G WIN10 B 3824MiB | | 1 68202 C+G WIN10 A 3824MiB | +-----------------------------------------------------------------------------+ Will this temperature K2 can run properly? Because K2 is a passive cooling mode, and I did not find the relevant parameters, can not confirm the safe operation of the temperature? What should I do if I have to improve the heat problem?
I'm testing a server, Dell R720XD + Grid K2, using VMWARE ESXi 6.5
The problem encountered is VMWARE will appear red screen.
According to the manufacturer's advice, I upgraded Dell's latest BIOS, using the Dell version of VMWARE;
I tried to expand the memory capacity and power supply, and all the problems that can not be solved, still can not solve the VMWARE crash problem.
When I do not install K2 driver, or not in the virtual machine to enable K2-related configuration, the whole system everything is normal, once I enable K2-related configuration, no matter what kind of drive mode, will lead to the rapid emergence of VMWARE red screen situation The
I judge may be related to the heat dissipation of K2, because I feel K2 temperature is very high, and I use the command to view the equipment situation, the temperature was found as high as 95 degrees Celsius.


Wed Mar 8 15:12:34 2017
+-----------------------------------------------------------------------------+
| NVIDIA-SMI 367.64 Driver Version: 367.64 |
|-------------------------------+----------------------+----------------------+
| GPU Name Persistence-M| Bus-Id Disp.A | Volatile Uncorr. ECC |
| Fan Temp Perf Pwr:Usage/Cap| Memory-Usage | GPU-Util Compute M. |
|===============================+======================+======================|
| 0 GRID K2 On | 0000:44:00.0 Off | Off |
| N/A 98C P8 34W / 117W | 3837MiB / 4095MiB | 0% Default |
+-------------------------------+----------------------+----------------------+
| 1 GRID K2 On | 0000:45:00.0 Off | Off |
| N/A 81C P8 31W / 117W | 3837MiB / 4095MiB | 0% Default |
+-------------------------------+----------------------+----------------------+

+-----------------------------------------------------------------------------+
| Processes: GPU Memory |
| GPU PID Type Process name Usage |
|=============================================================================|
| 0 68203 C+G WIN10 B 3824MiB |
| 1 68202 C+G WIN10 A 3824MiB |
+-----------------------------------------------------------------------------+


Will this temperature K2 can run properly? Because K2 is a passive cooling mode, and I did not find the relevant parameters, can not confirm the safe operation of the temperature?
What should I do if I have to improve the heat problem?

#1
Posted 03/08/2017 04:12 PM   
Looking forward to any of your suggestions
Looking forward to any of your suggestions

#2
Posted 03/08/2017 04:13 PM   
Hi [b][u]Do not use those use those GPUs in that server[/u]. Prolonged usage may seriously damage them due to insufficient cooling.[/b] Page 22 of this guide: http://i.dell.com/sites/doccontent/shared-content/data-sheets/en/Documents/dell-poweredge-r720-r720xd-technical-guide.pdf I'm guessing due to air-flow because of the design of the XD, but the R720XD does not support the use of GPUs. If you have access to a normal R720, then install the GPUs in that in combination with the required "GPU Enablement Kit" (2 low profile heat-syncs (to improve air flow) and power cables). Regards
Hi

Do not use those use those GPUs in that server. Prolonged usage may seriously damage them due to insufficient cooling.

Page 22 of this guide: http://i.dell.com/sites/doccontent/shared-content/data-sheets/en/Documents/dell-poweredge-r720-r720xd-technical-guide.pdf

I'm guessing due to air-flow because of the design of the XD, but the R720XD does not support the use of GPUs.

If you have access to a normal R720, then install the GPUs in that in combination with the required "GPU Enablement Kit" (2 low profile heat-syncs (to improve air flow) and power cables).

Regards

#3
Posted 03/08/2017 05:39 PM   
Scroll To Top

Add Reply