Artificial Intelligence Computing Leadership from NVIDIA
Unable to Increase Memory on ESX Server
Hi, we've got an ESX guest server running Windows Server 2016 with an Nvidia Tesla M60 in compute mode attached as a PCI device. This is all running fine without any issues. The guest server has 256GB memory. When I increase the guest server memory to 320GB, and re-check the 'Reserve all guest memory' option the server won't start - I get the error messages 'Failed to register the device pciPassthru0 for 5:0.0 due to unavailable hardware or software support.' and 'Module 'DevicePowerOn' power on failed.' Has anyone got any ideas on what I can do to fix this please? thanks, Tom
Hi,
we've got an ESX guest server running Windows Server 2016 with an Nvidia Tesla M60 in compute mode attached as a PCI device.

This is all running fine without any issues.

The guest server has 256GB memory.

When I increase the guest server memory to 320GB, and re-check the 'Reserve all guest memory' option the server won't start - I get the error messages 'Failed to register the device pciPassthru0 for 5:0.0 due to unavailable hardware or software support.' and 'Module 'DevicePowerOn' power on failed.'

Has anyone got any ideas on what I can do to fix this please?

thanks,

Tom

#1
Posted 09/14/2020 10:05 AM   
I managed to fix this by updating the firmware on the host server. thanks, Tom
I managed to fix this by updating the firmware on the host server.

thanks,

Tom

#2
Posted 09/15/2020 11:23 AM   
Scroll To Top

Add Reply