Unable to update firmware on K1 in Dell 720
We have been running our K1 in a dell 720 running esx5.1 for the past few years. I am now planning on running vGPU in esxi 6 and understand I need to upgrade the firmware on the K1 card to avoid the PSOD. I am trying to apply Nvidia High Resolution (Dual-Link) Multi-Monitor Virtual Machine Enablement for K1 (Dell PN R8RGR) and K2 (Dell PN JW9YC and 98RCK) cards Nvidia Multi-Monitor Virtual Machine Enablement for K1 and K2- Adds High Resolution Multi-Monitor support for Nvidia K1 (Dell PN R8RGR) and K2 (Dell PN JW9YC and 98RCK) cards in Virtual machine configurations - To enable high resolution multi-monitor support the video BIOS (VBIOS) needs to be updated to the following versions via the provided self-run executable. - This is in addition to upgrading the NVIDIA Display Driver to Version R320.86 or later. 80.07.DC.00.05/06/07/08 (NVIDIA GRID K1 P2401-502) 80.04.F5.00.03/04 (NVIDIA GRID K2 P2055-552) The instructions say I need to boot with Linux to perform the update. I followed the instructions from https://jhmeier.com/2014/02/24/upgrading-the-nvidia-grid-card-firmware/ but cannot get the server to boot into Linux with the grid card installed. If I remove the K1 I can boot from the USB to the Linux desktop just fine. With the card in Linux begins to load and then just hangs almost like it is trying to load the K1 card but cannot. This has been super frustrating. I am using ubuntu-16.04.2-desktop-amd64 but have tried other Linux distros with the same result. I have also tried putting the card in a R730 with the same results. Any ideas would be appreciated.
We have been running our K1 in a dell 720 running esx5.1 for the past few years. I am now planning on running vGPU in esxi 6 and understand I need to upgrade the firmware on the K1 card to avoid the PSOD. I am trying to apply
Nvidia High Resolution (Dual-Link) Multi-Monitor Virtual Machine Enablement for K1 (Dell PN R8RGR) and K2 (Dell PN JW9YC and 98RCK) cards Nvidia Multi-Monitor Virtual Machine Enablement for K1 and K2- Adds High Resolution Multi-Monitor support for Nvidia K1 (Dell PN R8RGR) and K2 (Dell PN JW9YC and 98RCK) cards in Virtual machine configurations
- To enable high resolution multi-monitor support the video BIOS (VBIOS) needs to be updated to the following versions via the provided self-run executable.
- This is in addition to upgrading the NVIDIA Display Driver to Version R320.86 or later.
80.07.DC.00.05/06/07/08 (NVIDIA GRID K1 P2401-502)
80.04.F5.00.03/04 (NVIDIA GRID K2 P2055-552)
The instructions say I need to boot with Linux to perform the update. I followed the instructions from https://jhmeier.com/2014/02/24/upgrading-the-nvidia-grid-card-firmware/ but cannot get the server to boot into Linux with the grid card installed. If I remove the K1 I can boot from the USB to the Linux desktop just fine. With the card in Linux begins to load and then just hangs almost like it is trying to load the K1 card but cannot. This has been super frustrating. I am using ubuntu-16.04.2-desktop-amd64 but have tried other Linux distros with the same result. I have also tried putting the card in a R730 with the same results. Any ideas would be appreciated.

#1
Posted 04/10/2017 03:20 PM   
Scroll To Top