WARNING: infoROM is corrupted at gpu 0000:13:00.0
Hi all, My company has 2 Grid K2, and we are giving them to 4 VMWare VMs, with passthrough, i.e. each VM with a whole GPU passthrough. Last week I've created a new VM and assigned a spare GPU, but when I tested nvidia-smi -l I got: WARNING: infoROM is corrupted at gpu 0000:13:00.0 This is the first time I receive it and I've been working with these K2 for 3 years. The other 3 VMs don't report this warning either, with the same characteristics (same VMWare version, same OS, same NVIDIA driver). Then, I shutdown the VM and assigned the GPU to a previous VM and it also show this message so it seems an issue with this specific GPU but not the other GPU inside the K2 graphic card. I tried to find the meaning of this message, but I only found the description. Could it mean an issue in the hardware? Is there any other test I can run? Regards,
Hi all,

My company has 2 Grid K2, and we are giving them to 4 VMWare VMs, with passthrough, i.e. each VM with a whole GPU passthrough.

Last week I've created a new VM and assigned a spare GPU, but when I tested nvidia-smi -l I got:

WARNING: infoROM is corrupted at gpu 0000:13:00.0

This is the first time I receive it and I've been working with these K2 for 3 years. The other 3 VMs don't report this warning either, with the same characteristics (same VMWare version, same OS, same NVIDIA driver).
Then, I shutdown the VM and assigned the GPU to a previous VM and it also show this message so it seems an issue with this specific GPU but not the other GPU inside the K2 graphic card.

I tried to find the meaning of this message, but I only found the description. Could it mean an issue in the hardware? Is there any other test I can run?


Regards,

#1
Posted 05/02/2017 08:53 AM   
rduran, Suggest you contact your OEM supplier for diagnostics as necessary.
rduran,
Suggest you contact your OEM supplier for diagnostics as necessary.

Eric Kana - NVIDIA GRID Solution Architect

#2
Posted 05/03/2017 09:46 PM   
Scroll To Top