NVIDIA
M60 Power Connectors on Dell R730
Power cable DP/N 0N08NH that came with the server has 1 6 pin and an 8 pin connector. The M60 card came with a dongle with 2 8 pin connectors. This will leave 2 pins unconnected. Will this cause a problem? My Dell reps have not been helpful. Have not been able to find M60 power wiring specifications.
Power cable DP/N 0N08NH that came with the server has 1 6 pin and an 8 pin connector. The M60 card came with a dongle with 2 8 pin connectors. This will leave 2 pins unconnected. Will this cause a problem? My Dell reps have not been helpful. Have not been able to find M60 power wiring specifications.

#1
Posted 06/06/2017 05:29 PM   
Hi... You need the part number [490-BCDP] R730 GPU installation kit (this is what I had ordered back when I got a couple of R730 units with M60 GRIDs). Here is a good article showing the connectors and the connection process, which should help: https://jhmeier.com/2017/02/01/crashing-xenserver-7-with-nvidia-m60-and-dell-r730/ The big end goes into the GRID, the other two need to be adapted to go to the aux power supply feeds. This is shown nicely in the above-mentioned article.
Hi... You need the part number [490-BCDP] R730 GPU installation kit (this is what I had ordered back when I got a couple of R730 units with M60 GRIDs). Here is a good article showing the connectors and the connection process, which should help: https://jhmeier.com/2017/02/01/crashing-xenserver-7-with-nvidia-m60-and-dell-r730/ The big end goes into the GRID, the other two need to be adapted to go to the aux power supply feeds. This is shown nicely in the above-mentioned article.

-=Tobias

#2
Posted 09/23/2017 06:17 AM   
Scroll To Top

Add Reply