NVIDIA
VMware ESXi 6.0 Update 3 support
Hi All, I'm having an issue after an ESXi update. I'm not able to start any VM with a vGPU (K240Q) attached to it. I upgraded one the VMware ESXi 6.0 VDI-hosts to the latest VMware build (update 3, build 5572656). The error I receive when starting a VM is: "Nvidia K2 /usr/lib64/vmware/plugin/libnvidia-vgx.so" and when viewing the Nvidia GRID K2 cards within vCenter Web (under Host - Settings - Graphics), the Memory of the graphic cards are not showing. Running 'Nvidia-smi' doesn't show any error too. Apparently the latest Nvidia drivers (build Juni 2017) doesn't support the ESXi 6.0 Update 3 patch yet (I only figured that out when the ESXi was already rebooting from the patching ...). Any news on when this will be supported? I'll try to uninstall this patch for now but it's a pity we need to keep the ESXi patch build lower on the VDI-hosts because it's not officially supported by Nvidia yet. Kind regards, Christophe
Hi All,

I'm having an issue after an ESXi update.
I'm not able to start any VM with a vGPU (K240Q) attached to it.

I upgraded one the VMware ESXi 6.0 VDI-hosts to the latest VMware build (update 3, build 5572656).
The error I receive when starting a VM is: "Nvidia K2 /usr/lib64/vmware/plugin/libnvidia-vgx.so" and when viewing the Nvidia GRID K2 cards within vCenter Web (under Host - Settings - Graphics), the Memory of the graphic cards are not showing.
Running 'Nvidia-smi' doesn't show any error too.

Apparently the latest Nvidia drivers (build Juni 2017) doesn't support the ESXi 6.0 Update 3 patch yet (I only figured that out when the ESXi was already rebooting from the patching ...).
Any news on when this will be supported?

I'll try to uninstall this patch for now but it's a pity we need to keep the ESXi patch build lower on the VDI-hosts because it's not officially supported by Nvidia yet.

Kind regards,
Christophe

#1
Posted 07/06/2017 01:34 PM   
Hi, please look here: https://recommender.vmware.com/solution/SOL-14076 Regards Simon
Hi,

please look here:

https://recommender.vmware.com/solution/SOL-14076


Regards

Simon

#2
Posted 07/06/2017 06:26 PM   
Hi Simon, Thanks for this article! I will upgrade the VDI-server again then but will exclude patch ESXi600-201706103-SG. Kind regards, Christophe
Hi Simon,

Thanks for this article!
I will upgrade the VDI-server again then but will exclude patch ESXi600-201706103-SG.

Kind regards,
Christophe

#3
Posted 07/07/2017 08:24 AM   
I ran into this issue this past weekend after patching ESXi hosts. the workaround in this KB article resolve the issue. Looks like same workaround as sschaber's link. https://kb.vmware.com/selfservice/microsites/search.do?language=en_US&cmd=displayKC&externalId=2150498
I ran into this issue this past weekend after patching ESXi hosts. the workaround in this KB article resolve the issue. Looks like same workaround as sschaber's link.


https://kb.vmware.com/selfservice/microsites/search.do?language=en_US&cmd=displayKC&externalId=2150498

#4
Posted 07/12/2017 07:58 PM   
Scroll To Top

Add Reply