GRID Drivers 367.106 not building on 4.10.0-28 kernel
Hi Has anyone succeeded to install GRID 4.2 drivers on Ubuntu LTS 16.04 with 4.10.0-28 kernel. I had to rollback to previous kernel on GRID machines, which causes some gray hairs (setting GRUB_DEFAULT independently on these) as otherwise our fleet is on that newer kernel already. ERROR: Failed to run `/usr/sbin/dkms build -m nvidia -v 367.106 -k 4.10.0-28-generic`:
Hi

Has anyone succeeded to install GRID 4.2 drivers on Ubuntu LTS 16.04 with 4.10.0-28 kernel. I had to rollback to previous kernel on GRID machines, which causes some gray hairs (setting GRUB_DEFAULT independently on these) as otherwise our fleet is on that newer kernel already.

ERROR: Failed to run `/usr/sbin/dkms build -m nvidia -v 367.106 -k 4.10.0-28-generic`:

#1
Posted 08/01/2017 08:04 AM   
Scroll To Top