NVIDIA
Grid K2(Passthrough) + ESXi 6.0 U2 + VMware Horizon/XenDesktop
Hi Nvidia Grid Community, first one. here my Question. We share our K2 over PCI Passthrough to a Win10 VM. We can't use two or more monitors to work with 3D performance in our Win10 VM. When I change the screen only to one monitor, it works! Here my System: Server: HP Gen8 Hypervisor: ESXi 6.0 U2 Grafik: NVIDIA Grid K2 VBIOS(K2): 80.04.90.00.07 Nvidia Driver Tested: 370.12 and 369.95 Horizon: 7.2 XenDesktop: 7.14 My goal is to work between 2 or 3 Monitors with 3D-Renderer in CUDA on monitor resolution 2560*1600 I got some problems in my installation: - In the vSphere Web Client can't change the graphiccard option to Hardware, because the system give me a error. It is no video card available. - In the vSphere Web Client works only the 3D-Renderer Software mode - Over PCI Passthrough can't install the newest NVIDIA K2 Driver. Only the vGPU Driver works :( The system give me a error. No Video device available, but in the device manager is the video card with the name “Grid K2” there. - In Passthrough mode works only one monitor with full 3D Performance and CUDA Support What I am doing wrong. Thank you for your Support. Best regards, Eike
Hi Nvidia Grid Community,

first one. here my Question.
We share our K2 over PCI Passthrough to a Win10 VM. We can't use two or more monitors to work with 3D performance in our Win10 VM. When I change the screen only to one monitor, it works!

Here my System:
Server: HP Gen8
Hypervisor: ESXi 6.0 U2
Grafik: NVIDIA Grid K2
VBIOS(K2): 80.04.90.00.07
Nvidia Driver Tested: 370.12 and 369.95
Horizon: 7.2
XenDesktop: 7.14

My goal is to work between 2 or 3 Monitors with 3D-Renderer in CUDA on monitor resolution 2560*1600

I got some problems in my installation:
- In the vSphere Web Client can't change the graphiccard option to Hardware, because the system give me a error. It is no video card available.
- In the vSphere Web Client works only the 3D-Renderer Software mode
- Over PCI Passthrough can't install the newest NVIDIA K2 Driver. Only the vGPU Driver works :( The system give me a error. No Video device available, but in the device manager is the video card with the name “Grid K2” there.
- In Passthrough mode works only one monitor with full 3D Performance and CUDA Support

What I am doing wrong. Thank you for your Support.

Best regards,
Eike

#1
Posted 08/29/2017 03:04 PM   
Scroll To Top

Add Reply