NVIDIA
Windows 2012 R2 + Dell R730 + Grid K1 + Hyper Visor, RemoteFX not working
Hello, I'm having a trouble enabling RemoteFX on Hyper Visor. CPU used is : Xeon(R) E5-2660 V3 @2.60Ghz, Intel64 Family 6 Model 63 Stepping 2. 1) In Windows "Device Manager", I see 4 x "NVIDIA GRID K1" and also "Microsoft Basic Dispaly Adaptor". I believe the last one is for the onboard graphic card. I've read that you must disable onboard graphic adaptor, but if I do, how can I access windows? Grid K1 has no adaptor to connect monitor to. Is it normal to see 4 of "NVIDIA GRID K1" in "Device Manager"? Am I misunderstanding something basic? 2) "Hyper-V Manager" -> "Hyper-V Settings" -> "Physical GPUs", The pull down menu here is grayed out. And I found the only way to have it "ungray" is by disabling all 4 "NVIDIA GRID K1" in "Device Manager" and then enabling them again. Then I see 3 "NVIDIA GRID K1" in pulldown menu in "Physical GPUs". I select any of the 3, it stays selected as long as I don't restart the server. If I restart the server, then it's again grayed out. Very frustrating. 3) The drivers I have tried so far are : 10.18.13.5382 & 9.18.13.4752 With either version, same symptom. 4) Is there anything I need to disable/enable in BIOS? I see many different information relating to RemoteFX configuration on the web, and I tried many different settings, but they don't seem to fix the issue I'm facing. Please anybody advice me how to have RemoteFX work. Thanks in advance, Ken
Hello, I'm having a trouble enabling RemoteFX on Hyper Visor.

CPU used is : Xeon(R) E5-2660 V3 @2.60Ghz, Intel64 Family 6 Model 63 Stepping 2.

1) In Windows "Device Manager", I see 4 x "NVIDIA GRID K1" and also "Microsoft Basic Dispaly Adaptor". I believe the last one is for the onboard graphic card. I've read that you must disable onboard graphic adaptor, but if I do, how can I access windows? Grid K1 has no adaptor to connect monitor to. Is it normal to see 4 of "NVIDIA GRID K1" in "Device Manager"? Am I misunderstanding something basic?

2) "Hyper-V Manager" -> "Hyper-V Settings" -> "Physical GPUs", The pull down menu here is grayed out. And I found the only way to have it "ungray" is by disabling all 4 "NVIDIA GRID K1" in "Device Manager" and then enabling them again. Then I see 3 "NVIDIA GRID K1" in pulldown menu in "Physical GPUs". I select any of the 3, it stays selected as long as I don't restart the server. If I restart the server, then it's again grayed out. Very frustrating.

3) The drivers I have tried so far are : 10.18.13.5382 & 9.18.13.4752
With either version, same symptom.

4) Is there anything I need to disable/enable in BIOS? I see many different information relating to RemoteFX configuration on the web, and I tried many different settings, but they don't seem to fix the issue I'm facing.

Please anybody advice me how to have RemoteFX work.

Thanks in advance,

Ken

#1
Posted 08/25/2015 03:04 PM   
Scroll To Top

Add Reply