NVIDIA
nVidia Quadroplex 2200 S4 VmWare esxi passthrough
Hi Iam running a Dell R710 testlab, and can get esxi to passthrough the nVidia Quadroplex 2200 S4 The GPU is detected by esxi, and i can check it in the passthrough list, but still after rebooting the esxi host the passthrouh is not activated. What can I do?
Hi
Iam running a Dell R710 testlab, and can get esxi to passthrough the nVidia Quadroplex 2200 S4
The GPU is detected by esxi, and i can check it in the passthrough list, but still after rebooting the esxi host the passthrouh is not activated.

What can I do?

#1
Posted 10/21/2015 04:58 PM   
That technology is not on the VMware HCL, so it's not going ot be supported.
That technology is not on the VMware HCL, so it's not going ot be supported.

Jason Southern, Regional Lead for ProVis Sales - EMEA: NVIDIA Ltd.

#2
Posted 10/22/2015 08:03 AM   
Is there an other hypervisor that will support passthrough for this nvidia device or is the only option to run the OS directly on the iron.
Is there an other hypervisor that will support passthrough for this nvidia device or is the only option to run the OS directly on the iron.

#3
Posted 10/22/2015 09:28 AM   
... for the nvidia device to work
... for the nvidia device to work

#4
Posted 10/22/2015 09:29 AM   
Not likely to be supported in any given its age.
Not likely to be supported in any given its age.

Jason Southern, Regional Lead for ProVis Sales - EMEA: NVIDIA Ltd.

#5
Posted 10/23/2015 09:16 PM   
Scroll To Top

Add Reply