Artificial Intelligence Computing Leadership from NVIDIA
Update XS driver from 346.68 to 52.54 failed
Can't update XenServer driver from NVIDIA-vgx-xenserver-6.5-346.68 to NVIDIA-vGPU-kepler-xenserver-6.5-352.54 (which is the latest available driver on the NVIDIA website). error: Failed dependencies: Nvidia-vgx-xenserver conflicts with NVIDIA-vGPU-kepler-xenserver-6.5-352.54.x86_64 XenServer is 6.5 ESP1
Can't update XenServer driver from NVIDIA-vgx-xenserver-6.5-346.68 to NVIDIA-vGPU-kepler-xenserver-6.5-352.54 (which is the latest available driver on the NVIDIA website).

error: Failed dependencies:
Nvidia-vgx-xenserver conflicts with NVIDIA-vGPU-kepler-xenserver-6.5-352.54.x86_64

XenServer is 6.5 ESP1

#1
Posted 11/03/2015 11:22 AM   
Reading release notes point me to: #67 - Uninstall the older vGPU RPM before installing the latest driver.
Reading release notes point me to:
#67 - Uninstall the older vGPU RPM before installing the latest driver.

#2
Posted 11/03/2015 11:33 AM   
Scroll To Top

Add Reply