NVIDIA
NVRM Error VMware
K2 card in IBM x3650 M4. Got card working with vSphere 5.5. Upgraded to vSphere 6.0 u1 and updated all of the View components to the latest version. Installed the latest VIB for vSphere. Successful install of VIB. Getting this error and also xorg will not run: [root@esx-4:~] nvidia-smi Failed to initialize NVML: Unknown Error Everything else from the troubleshooting documentation seems ok. [root@esx-4:~] esxcli software vib list | grep NVIDIA NVIDIA-vGPU-kepler-VMware_ESXi_6.0_Host_Driver 352.54-1OEM.600.0.0.2494585 NVIDIA VMwareAccepted 2015-11-19 [root@esx-4:~] esxcfg-module -l | grep nvidia nvidia 0 8604 Nothing in this log [root@esx-4:~] cat /var/log/vmkernel.log | grep NVRM [root@esx-4:~] Every time I reboot the server I have to manually load the module. The server has the latest firmware.
K2 card in IBM x3650 M4. Got card working with vSphere 5.5. Upgraded to vSphere 6.0 u1 and updated all of the View components to the latest version. Installed the latest VIB for vSphere. Successful install of VIB. Getting this error and also xorg will not run:

[root@esx-4:~] nvidia-smi
Failed to initialize NVML: Unknown Error

Everything else from the troubleshooting documentation seems ok.

[root@esx-4:~] esxcli software vib list | grep NVIDIA
NVIDIA-vGPU-kepler-VMware_ESXi_6.0_Host_Driver 352.54-1OEM.600.0.0.2494585 NVIDIA VMwareAccepted 2015-11-19

[root@esx-4:~] esxcfg-module -l | grep nvidia
nvidia 0 8604

Nothing in this log

[root@esx-4:~] cat /var/log/vmkernel.log | grep NVRM
[root@esx-4:~]

Every time I reboot the server I have to manually load the module.

The server has the latest firmware.

#1
Posted 11/22/2015 09:25 PM   
Do you have any of the K2 GPU's configured for passthrough?
Do you have any of the K2 GPU's configured for passthrough?

Jason Southern, Regional Lead for ProVis Sales - EMEA: NVIDIA Ltd.

#2
Posted 11/24/2015 03:41 PM   
Yes, both of them.
Yes, both of them.

#3
Posted 11/24/2015 11:57 PM   
Okay, thanks, Got it. I had passthrough set when I was still on 5.5. I deselected one of them and now we are good! Thanks.
Okay, thanks, Got it. I had passthrough set when I was still on 5.5. I deselected one of them and now we are good!
Thanks.

#4
Posted 11/25/2015 12:26 AM   
Scroll To Top

Add Reply