NVIDIA
Black console screen in vSphere 6
I am following the Deployment Guide for XD7.6 in vSphere 6. Once I install the NVIDIA drivers in my gold image virtual machine, the console screen is black and the only workaround is using RDP. I saw this specific issue mentioned in the Troubleshooting section of the guide. I did increase the video card memory in the virtual machine to 9, 32 and 128MB but that didn't work. Any ideas what I can try next?
I am following the Deployment Guide for XD7.6 in vSphere 6. Once I install the NVIDIA drivers in my gold image virtual machine, the console screen is black and the only workaround is using RDP. I saw this specific issue mentioned in the Troubleshooting section of the guide. I did increase the video card memory in the virtual machine to 9, 32 and 128MB but that didn't work. Any ideas what I can try next?

#1
Posted 01/27/2016 03:04 PM   
Hi Alepore, I'm checking with our GRID experts and hope we can get back to you soon and also look at adding more infor to the troubleshooting section. Do let us know any steps that work or don't for you too! I'm sorry it hasn't been straight forward. Best wishes, Rachel
Hi Alepore,

I'm checking with our GRID experts and hope we can get back to you soon and also look at adding more infor to the troubleshooting section. Do let us know any steps that work or don't for you too! I'm sorry it hasn't been straight forward.

Best wishes,
Rachel

#2
Posted 01/28/2016 05:58 PM   
Hello alepore, this is the current design with vSphere whereas in XenSever you would still be able to connect to the console via XenCenter. I usually either have VNC installed or install the VDA before the NVIDIA driver. Installing the VDA before the NVIDIA driver will require you to run the "MontereyEnable.exe –enable" though. Let me know if this works for you. Thanks, Erik NVIDIA GRID Performance Architect
Hello alepore,

this is the current design with vSphere whereas in XenSever you would still be able to connect to the console via XenCenter. I usually either have VNC installed or install the VDA before the NVIDIA driver. Installing the VDA before the NVIDIA driver will require you to run the "MontereyEnable.exe –enable" though.

Let me know if this works for you.

Thanks,
Erik

NVIDIA GRID Performance Architect

#3
Posted 01/29/2016 05:26 PM   
Scroll To Top

Add Reply