NVIDIA
Licence Virtual Applications for XenApp on Vshpere in passthrough possible ?
Hello, I am testing a tesla m10 on a virtualized server (XenApp 7.15) via Vsphere 6.5. The map is connected in mode passthrough on the VM. I installed a license server and got a license to test nvidia. I noticed that the VM that has XenApp uses a license "Quadro vDWS license" and not the license "Virtual Applications license". It's normal ? If so, what license do I need to buy? Thank you in advance for your answers. I wish you a good day. D.Gehrig
Hello,

I am testing a tesla m10 on a virtualized server (XenApp 7.15) via Vsphere 6.5.
The map is connected in mode passthrough on the VM.
I installed a license server and got a license to test nvidia.
I noticed that the VM that has XenApp uses a license "Quadro vDWS license" and not the license "Virtual Applications license". It's normal ?
If so, what license do I need to buy?

Thank you in advance for your answers.

I wish you a good day.

D.Gehrig

#1
Posted 02/07/2018 10:59 AM   
Hi Techsup, you should change the license type in NV Control Panel to use vApps licensing. If you don't change it, it would default to QvDWS. vApps licensing is the right choice for your use case. Regards Simon
Hi Techsup,

you should change the license type in NV Control Panel to use vApps licensing. If you don't change it, it would default to QvDWS.
vApps licensing is the right choice for your use case.

Regards

Simon

#2
Posted 02/07/2018 05:38 PM   
Hello, Sorry this is not possible the option does not exist see picture below. [url]https://image.noelshack.com/fichiers/2018/06/3/1518029894-licence.jpg[/url] For information I use the latest version of the driver Have a good day. D.Gehrig
Hello,

Sorry this is not possible the option does not exist see picture below.

https://image.noelshack.com/fichiers/2018/06/3/1518029894-licence.jpg

For information I use the latest version of the driver

Have a good day.

D.Gehrig

#3
Posted 02/07/2018 07:00 PM   
Hi Techsup, please use the latest GRID 5.2 driver. Regards Simon
Hi Techsup,

please use the latest GRID 5.2 driver.

Regards

Simon

#4
Posted 02/07/2018 08:49 PM   
Hello, Thank you very much it works with the new drivers. The last question can we put 4 gpu on the same VM and that they share the work of the XenAPP session or do I have to have a VM by GPU? Regards David
Hello,

Thank you very much it works with the new drivers.

The last question can we put 4 gpu on the same VM and that they share the work of the XenAPP session or do I have to have a VM by GPU?

Regards

David

#5
Posted 02/08/2018 10:25 PM   
You can currently only use one GPU per VM.
You can currently only use one GPU per VM.

#6
Posted 02/10/2018 12:49 AM   
Scroll To Top

Add Reply