NVIDIA
Horizon 7 + P40 artefacts
Hello community, since a couple of months I have installed some P40 in my VDI farm where I previously was using K1. Since then I have a strange effect: when I open a new window, for example when I start a new program, I see for half a second a back and white checkered window instead of the program window. After this brief flash, the app works normally. Is this a known bug? Kind regards Cristiano
Hello community,

since a couple of months I have installed some P40 in my VDI farm where I previously was using K1.
Since then I have a strange effect: when I open a new window, for example when I start a new program, I see for half a second a back and white checkered window instead of the program window. After this brief flash, the app works normally. Is this a known bug?

Kind regards

Cristiano

#1
Posted 02/26/2018 02:50 PM   
Maybe you hit known problem: [url]https://gridforums.nvidia.com/default/topic/8762[/url] [url]https://gridforums.nvidia.com/default/topic/8651[/url] Nvidia say: Upgrade !
Maybe you hit known problem:
https://gridforums.nvidia.com/default/topic/8762
https://gridforums.nvidia.com/default/topic/8651
Nvidia say: Upgrade !

#2
Posted 02/27/2018 07:48 AM   
Correct! There was a driver issue with R384 branch that is fixed with the latest GRID5.2 drivers. So please upgrade to the latest drivers. Regards Simon
Correct!
There was a driver issue with R384 branch that is fixed with the latest GRID5.2 drivers. So please upgrade to the latest drivers.

Regards

Simon

#3
Posted 02/27/2018 07:59 AM   
Hello Simon and mcerveny, will do that... I hope GPU emotion will be available soon. ESXi upgrade is quite annoying without Kind regards Cristiano
Hello Simon and mcerveny,

will do that... I hope GPU emotion will be available soon. ESXi upgrade is quite annoying without

Kind regards

Cristiano

#4
Posted 02/27/2018 09:55 AM   
Hi Cristiano, there is no need to do the vGPU manager upgrade immediately. You can just update the Windows driver to 5.2. As long as you are running the same 5.x GRID branch that should work well and then you can update the host driver during your next maintenance window. Motion support is now ready for XenServer with 7.4 release. We will hopefully have some good news from VMWare in the near future also regarding this feature.... Regards Simon
Hi Cristiano,

there is no need to do the vGPU manager upgrade immediately. You can just update the Windows driver to 5.2. As long as you are running the same 5.x GRID branch that should work well and then you can update the host driver during your next maintenance window.
Motion support is now ready for XenServer with 7.4 release. We will hopefully have some good news from VMWare in the near future also regarding this feature....

Regards

Simon

#5
Posted 02/28/2018 07:46 PM   
Hello Simon, I upgraded both ESXi and Windows, since I had to do some vSAN maintenance. Issue solved! Thanks Cristiano
Hello Simon,

I upgraded both ESXi and Windows, since I had to do some vSAN maintenance. Issue solved!

Thanks

Cristiano

#6
Posted 03/05/2018 09:19 AM   
Scroll To Top

Add Reply