NVIDIA
XenServer vMotion
When will the driver for XenServer 7.4 with vMotion support be released? Thanks.
When will the driver for XenServer 7.4 with vMotion support be released?

Thanks.

#1
Posted 03/07/2018 02:51 PM   
soon :)
soon :)

#2
Posted 03/07/2018 09:00 PM   
Can I expect it in a few days or weeks? I have to plan a larger deployment...
Can I expect it in a few days or weeks? I have to plan a larger deployment...

#3
Posted 03/08/2018 05:25 AM   
I'm running a XenServer 7.4 Pool with the GRID 6.0 release. vMotion works perfect, but not for one Host. The migration wizard tells me the following error: "The VGPU is not compatible with any PGPU in the destination" All XenServers have a Tesla M6 installed. Even a reinstallation of the Hypervisor doesn't fix the issue. Thanks.
I'm running a XenServer 7.4 Pool with the GRID 6.0 release. vMotion works perfect, but not for one Host.
The migration wizard tells me the following error: "The VGPU is not compatible with any PGPU in the destination"

All XenServers have a Tesla M6 installed. Even a reinstallation of the Hypervisor doesn't fix the issue.

Thanks.

#4
Posted 04/20/2018 05:01 AM   
Did you set the RegKey to enable XenMotion properly on this host? The message above indicates that motion is not enabled on this host. Regards Simon
Did you set the RegKey to enable XenMotion properly on this host? The message above indicates that motion is not enabled on this host.

Regards

Simon

#5
Posted 04/21/2018 10:40 AM   
I have set the RegKey to all XenServers: From [i]/etc/modprobe.d/nvidia.conf[/i]: [i]options nvidia NVreg_RegistryDwords="RMEnableVgpuMigration=1"[/i] Are there any logs I can check? Regards Korbinian
I have set the RegKey to all XenServers:

From /etc/modprobe.d/nvidia.conf:
options nvidia NVreg_RegistryDwords="RMEnableVgpuMigration=1"

Are there any logs I can check?

Regards
Korbinian

#6
Posted 04/25/2018 05:29 AM   
Scroll To Top

Add Reply