NVIDIA
vGPU License cant be acquired
Hello guys, having a bit of trouble here. i have a group of vm that uses tesla m10, we have in total 30 vm and 30 licenses. at the moment we have 26 of 30 virtual machines powered on. but the license server says it is using up all the 30 license. to my understanding, when a vm shuts down, it returns the license so other virtual machines can use it when they turn on. i have tried many times on trying to naturally hand out the license to newly powered on virtual machines. when i looked into it, there was a file called flexnet_license.lock inside the server that has the nvidia server on. can anyone tell me how to fix this or if there is a way to manually take away the license and give it a diffrent one.
Hello guys, having a bit of trouble here.

i have a group of vm that uses tesla m10, we have in total 30 vm and 30 licenses.
at the moment we have 26 of 30 virtual machines powered on.


but the license server says it is using up all the 30 license.
to my understanding, when a vm shuts down, it returns the license so
other virtual machines can use it when they turn on.

i have tried many times on trying to naturally hand out the license to
newly powered on virtual machines.

when i looked into it, there was a file called flexnet_license.lock inside the
server that has the nvidia server on.

can anyone tell me how to fix this or if there is a way to manually take away the license
and give it a diffrent one.

#1
Posted 03/29/2018 07:26 AM   
Hi, please open a support ticket for this with ESP. Regards Simon
Hi,

please open a support ticket for this with ESP.

Regards

Simon

#2
Posted 03/29/2018 09:48 PM   
Scroll To Top

Add Reply