NVIDIA
XenServer 7.5
Hello, when will XenServer 7.5 be supported? Thanks, Korbinian
Hello,

when will XenServer 7.5 be supported?

Thanks,
Korbinian

#1
Posted 06/05/2018 08:59 AM   
Most likely with the next vGPU minor release.
Most likely with the next vGPU minor release.

#2
Posted 06/05/2018 09:35 AM   
When can I expect this minor release? Days or weeks?
When can I expect this minor release? Days or weeks?

#3
Posted 06/05/2018 09:49 AM   
I cannot comment on release dates. We release a new version every few months. Last release was in April...
I cannot comment on release dates. We release a new version every few months. Last release was in April...

#4
Posted 06/06/2018 12:13 PM   
Only if you have a Lab or Dev environment ... myself and a few of the other NGCAs have been playing around with 6.1 on XS 7.5. The XS 7.5 Kernel hasn't changed, so 6.1 does work. [b]However, it is completely unsupported[/b], hence the requirement for a Lab or Dev environment. To get it to work, you need to use the "XS 7.5 Update.iso" and install XS 7.5 as an "[b]update[/b]". Then it will retain the GPU Manager after it completes. If you use the "XS 7.5 Base Install.iso" and "[b]upgrade[/b]" your Pool / Host, this will remove the GPU Manager and you will NOT be able to reinstall it. Again, please note this is completely unsupported, and you do this at your own risk. So a Lab / Dev environment will be required. Ben
Only if you have a Lab or Dev environment ... myself and a few of the other NGCAs have been playing around with 6.1 on XS 7.5. The XS 7.5 Kernel hasn't changed, so 6.1 does work. However, it is completely unsupported, hence the requirement for a Lab or Dev environment.

To get it to work, you need to use the "XS 7.5 Update.iso" and install XS 7.5 as an "update". Then it will retain the GPU Manager after it completes.

If you use the "XS 7.5 Base Install.iso" and "upgrade" your Pool / Host, this will remove the GPU Manager and you will NOT be able to reinstall it.

Again, please note this is completely unsupported, and you do this at your own risk. So a Lab / Dev environment will be required.


Ben

#5
Posted 06/06/2018 04:18 PM   
[quote=""]The XS 7.5 Kernel hasn't changed, so 6.1 does work.[/quote] You can try "rpm -i --nopre NVIDIA-vGPU-xenserver-7.4-390.57.x86_64.rpm".
said:The XS 7.5 Kernel hasn't changed, so 6.1 does work.

You can try "rpm -i --nopre NVIDIA-vGPU-xenserver-7.4-390.57.x86_64.rpm".

#6
Posted 06/06/2018 07:13 PM   
more than month - GRID6.2 drivers support new XS7.5 and remove support for old XS7.2, XS7.3 - [url]https://docs.nvidia.com/grid/latest/product-support-matrix/index.html[/url]
more than month - GRID6.2 drivers support new XS7.5 and remove support for old XS7.2, XS7.3 - https://docs.nvidia.com/grid/latest/product-support-matrix/index.html

#7
Posted 07/07/2018 01:24 PM   
Indeed, GRID 6.2 with XS 7.5 support was just released over the past weekend. There is also a new license manager, but I'm not sure it's required to run 6.2.
Indeed, GRID 6.2 with XS 7.5 support was just released over the past weekend. There is also a new license manager, but I'm not sure it's required to run 6.2.

-=Tobias

#8
Posted 07/09/2018 04:11 PM   
Scroll To Top

Add Reply