NVIDIA
XenServer 7.6 & Win10 1803
Hello, will there be support for XenServer 7.6 and Windows 10 1803 in GRID 6.3? When can this release be expected? Thanks Korbinian
Hello,

will there be support for XenServer 7.6 and Windows 10 1803 in GRID 6.3? When can this release be expected?

Thanks
Korbinian

#1
Posted 09/07/2018 08:05 AM   
NVidia or NGCA or NDA partners [b]never[/b] disclosure any date, any features and any price before release day (and sometimes even after release day). You must watch yourself docs site ([url]https://docs.nvidia.com/grid/index.html[/url]), licensing portal and latest matrix ([url]https://docs.nvidia.com/grid/latest/product-support-matrix/index.html[/url]) to get relevant information. The documentations are changed every few days (best to watch with google search 'nvidia vgpu'/tools/"past week" to check changes or updates).
NVidia or NGCA or NDA partners never disclosure any date, any features and any price before release day (and sometimes even after release day). You must watch yourself docs site (https://docs.nvidia.com/grid/index.html), licensing portal and latest matrix (https://docs.nvidia.com/grid/latest/product-support-matrix/index.html) to get relevant information. The documentations are changed every few days (best to watch with google search 'nvidia vgpu'/tools/"past week" to check changes or updates).

#2
Posted 09/07/2018 07:10 PM   
As mcerveny already mentioned we cannot share release dates. Support for XS7.6 and Win10 1803 will come in one of the next releases.
As mcerveny already mentioned we cannot share release dates. Support for XS7.6 and Win10 1803 will come in one of the next releases.

#3
Posted 09/20/2018 01:03 PM   
You do realize all version of XenServer but LTSR have a ver short end of life. Add most of us can not use the LTSR version becuase we depend on the the lastest vesion of XenServer to get the most out of Grid or avoid Grid bug! Right! Right now the latest version of Grid 6.1 only supports XenServer 7.5(End if Life is 6-Jan-2019). XenServer 7.6 released Sep 6 2018 (1 month ago) and its and of life is in 7 Months.(EOL 6-April-2019) is not supported by Any version of Grid. So Failue to support the lastes version of XenServer: Prevents me from moving off a version of XenServer that has a iSCSI bug disrupting my users! Now I have to upgrade to 7.5 then in a few moonths do it again! Prevents me from leveraging improments I need and want with the Latest Version of XenServer! Prevent me from getting the most out of the Lastest Version of XenDesktop or XenApp becuase I can move to the Lastest version of XenServer. Force me to do Rebuilds of my XenServers more often! -- You don't upgrade XenServer 7.x to 7.y you do complete rebuilds. ---Upgrades have legacy config issues. ---Upgrades of a XenServer 7.x to 7.y with Grid 6.a is just a dumb thing to do. Or if you want lots of problems go for it. Do an os upgrade then a Grid upgrade. Enjoy that! So get on the ball I expect that you will suppport the latest version of XenServer when it is relased. I know you work with Citrx becucase the XS 7.6 install doc's refernce nivida grid and they had that working with you before they relased XenServer to the world. So how about giveing us the same grid RPM's you gave Citrix! Eric Eric
You do realize all version of XenServer but LTSR have a ver short end of life. Add most of us can not use the LTSR version becuase we depend on the the lastest vesion of XenServer to get the most out of Grid or avoid Grid bug! Right!

Right now the latest version of Grid 6.1 only supports XenServer 7.5(End if Life is 6-Jan-2019).

XenServer 7.6 released Sep 6 2018 (1 month ago) and its and of life is in 7 Months.(EOL 6-April-2019) is not supported by Any version of Grid.

So Failue to support the lastes version of XenServer:
Prevents me from moving off a version of XenServer that has a iSCSI bug disrupting my users! Now I have to upgrade to 7.5 then in a few moonths do it again!
Prevents me from leveraging improments I need and want with the Latest Version of XenServer!
Prevent me from getting the most out of the Lastest Version of XenDesktop or XenApp becuase I can move to the Lastest version of XenServer.
Force me to do Rebuilds of my XenServers more often!
-- You don't upgrade XenServer 7.x to 7.y you do complete rebuilds.
---Upgrades have legacy config issues.
---Upgrades of a XenServer 7.x to 7.y with Grid 6.a is just a dumb thing to do. Or if you want lots of problems go for it. Do an os upgrade then a Grid upgrade. Enjoy that!


So get on the ball I expect that you will suppport the latest version of XenServer when it is relased. I know you work with Citrx becucase the XS 7.6 install doc's refernce nivida grid and they had that working with you before they relased XenServer to the world. So how about giveing us the same grid RPM's you gave Citrix!

Eric






Eric

#4
Posted 10/05/2018 03:51 PM   
Hi Eric, GRID6.3 with support for XS7.6 is released. Look in the portal for downloading the latest bits. Regards Simon
Hi Eric,

GRID6.3 with support for XS7.6 is released. Look in the portal for downloading the latest bits.

Regards

Simon

#5
Posted 10/06/2018 08:49 AM   
Hi, but still no support for Windows 10 1803. v1809 was released last week! Regards Korbinian
Hi,

but still no support for Windows 10 1803. v1809 was released last week!

Regards

Korbinian

#6
Posted 10/08/2018 06:18 AM   
Hi, I am wondering about W10 1803 support myself. We would like to roll out a PoC using that version of Windows.
Hi,

I am wondering about W10 1803 support myself. We would like to roll out a PoC using that version of Windows.

#7
Posted 10/09/2018 01:41 PM   
Although not mentioned specifically here, support for 1803 [u][b]might[/b][/u] be available with the next big release of vGPU Software: [url]https://blogs.nvidia.com/blog/2018/10/09/the-power-of-virtualization-multiplied-with-enhanced-vgpu-solutions/[/url]
Although not mentioned specifically here, support for 1803 might be available with the next big release of vGPU Software: https://blogs.nvidia.com/blog/2018/10/09/the-power-of-virtualization-multiplied-with-enhanced-vgpu-solutions/

#8
Posted 10/09/2018 05:04 PM   
Here the release notes from the current Quadro branch: What’s New in Version 410 U2 Added support for Windows 10 April 2018 Update (Redstone 4, version 1803) Added support for CUDA 10 Includes interoperability with Vulkan 1.1. GPUDirect for Video • Added Vulkan support • Added DirectX 12 support NVIDIA OptiX™ Ray Tracing Engine NVIDIA RTX™ Technology Developer preview for NVIDIA RTX ray tracing technology for DirectX 12. NVIDIA RTX supports the Microsoft DirectX Raytracing (DXR) API on NVIDIA Volta GPUs. In order to get started with developing DirectX Raytracing applications accelerated by RTX, you'll need the following: • NVIDIA Volta GPU • NVIDIA driver version 396 or higher • Windows 10 April 2018 Update • Microsoft's DXR developer package, consisting of DXR-enabled D3D runtimes, HLSL compiler, and headers Vulkan 1.1 This driver release provides full support for the new Vulkan 1.1 API and passes the Vulkan Conformance Test Suite (CTS) version 1.1.1.2. Includes interoperability with CUDA 10.0. Vulkan HDR for Windows This driver release supports the Vulkan VK_EXT_swapchain_colorspace and VK_EXT_hdr_metadata extensions allowing applications to output HDR content to HDR displays via the Vulkan APIs. Vulkan Ray Tracing Extensions This driver release provides support (developer preview) for Vulkan Ray Tracing extensions on NVIDIA Volta GPUs. As vGPU uses the same branch you can expect the same for the upcoming vGPU 7.0 release
Here the release notes from the current Quadro branch:

What’s New in Version 410 U2

Added support for Windows 10 April 2018 Update (Redstone 4, version 1803)
Added support for CUDA 10
Includes interoperability with Vulkan 1.1.
GPUDirect for Video
• Added Vulkan support
• Added DirectX 12 support
NVIDIA OptiX™ Ray Tracing Engine
NVIDIA RTX™ Technology
Developer preview for NVIDIA RTX ray tracing technology for DirectX 12. NVIDIA RTX supports the Microsoft DirectX Raytracing (DXR) API on NVIDIA Volta GPUs.
In order to get started with developing DirectX Raytracing applications accelerated by RTX, you'll need the following:
• NVIDIA Volta GPU
• NVIDIA driver version 396 or higher
• Windows 10 April 2018 Update
• Microsoft's DXR developer package, consisting of DXR-enabled D3D runtimes, HLSL compiler, and headers
Vulkan 1.1
This driver release provides full support for the new Vulkan 1.1 API and passes the Vulkan Conformance Test Suite (CTS) version 1.1.1.2.
Includes interoperability with CUDA 10.0.
Vulkan HDR for Windows
This driver release supports the Vulkan VK_EXT_swapchain_colorspace and VK_EXT_hdr_metadata extensions allowing applications to output HDR content to HDR displays via the Vulkan APIs.
Vulkan Ray Tracing Extensions
This driver release provides support (developer preview) for Vulkan Ray Tracing extensions on NVIDIA Volta GPUs.


As vGPU uses the same branch you can expect the same for the upcoming vGPU 7.0 release

#9
Posted 10/12/2018 01:40 PM   
Scroll To Top

Add Reply