NVIDIA
XenDesktop 1808, since then 2 displays are not working aymore, just one
XenServer 7.1, Windows 10 1703, XenDesktop 1808.2, K1 (I know) GPU drivers on the VDA 369.64, XenServer 367.64 Since the upgrade VDA 7.14 -> 1808.2, the 2 displays attached the Win10 VMs won't work anymore. Ony one discplay is accessible, although 2 display are shown in the IGEL thin client console, seen inside windows NVDIDA control panel, but not inside a session.The only thing to see is that the task bar is shown/located on both displays, but the 2nd one is not usable. Graphics profile is set to usage of 2 displays This setup works sine the beginning (1.5 years). Is this issue a known one/looking familiar ? best, Frank
XenServer 7.1, Windows 10 1703, XenDesktop 1808.2, K1 (I know) GPU drivers on the VDA 369.64, XenServer 367.64
Since the upgrade VDA 7.14 -> 1808.2, the 2 displays attached the Win10 VMs won't work anymore. Ony one discplay is accessible, although 2 display are shown in the IGEL thin client console, seen inside windows NVDIDA control panel, but not inside a session.The only thing to see is that the task bar is shown/located on both displays, but the 2nd one is not usable.
Graphics profile is set to usage of 2 displays
This setup works sine the beginning (1.5 years).
Is this issue a known one/looking familiar ?
best, Frank

#1
Posted 11/29/2018 02:17 PM   
At least you should update to version 4.7 to have at least support for 7.18. There is no support for 1808 at all. See https://docs.nvidia.com/grid/4.7/grid-vgpu-release-notes-citrix-xenserver/index.html
At least you should update to version 4.7 to have at least support for 7.18. There is no support for 1808 at all. See https://docs.nvidia.com/grid/4.7/grid-vgpu-release-notes-citrix-xenserver/index.html

#2
Posted 12/05/2018 02:08 PM   
Scroll To Top

Add Reply