NVIDIA
PSOD with ESXi and P40
Hello, Since a couple of months we are experiencing PSOD on some ESXi servers with P40 cards. The issue seems Nvidia related since the PSOD always mentions the nv driver. Am I the only one? Kind regards Cristiano Cumer
Hello,

Since a couple of months we are experiencing PSOD on some ESXi servers with P40 cards. The issue seems Nvidia related since the PSOD always mentions the nv driver. Am I the only one?

Kind regards

Cristiano Cumer

#1
Posted 12/03/2018 03:58 PM   
Hi Which version of ESXi and which vGPU driver are you using? Regards Ben
Hi

Which version of ESXi and which vGPU driver are you using?

Regards

Ben

#2
Posted 12/03/2018 04:04 PM   
So why not open a support ticket with our support and investigate the issue? What kind of answer do you expect without giving any kind of environment details? Best regards Simon
So why not open a support ticket with our support and investigate the issue?
What kind of answer do you expect without giving any kind of environment details?

Best regards

Simon

#3
Posted 12/03/2018 04:19 PM   
Hi Simon, I already have a support case open with both nvidia AND VMware. I was just asking if somebody else has experienced the similar issues, I wasn't asking for a solution. Regards Cristiano
Hi Simon,

I already have a support case open with both nvidia AND VMware. I was just asking if somebody else has experienced the similar issues, I wasn't asking for a solution.

Regards

Cristiano

#4
Posted 12/03/2018 08:14 PM   
Scroll To Top

Add Reply