NVIDIA
Grid k2 vsga vs vgpu
Hello, We're, unexpectedly getting worse "feel" when using vgpu than with vsga mode.... we have tested many possible scenarios trying to eliminate possible causes - our "benchmark" test is a simple r-click on Excel cell - the menu pop-up is instantaneous in vsga mode, while when we convert to vgpu the lag is quite pronounced for the same operation. Any ideas if that's "expected"? (we've been using grid cards for couple of years but always in vsga mode - so we're familiar with standard troubleshooting - latest drivers, we see machines accelerated, same behavior using pcoip or blast, we have couple of servers we can test with, same behavior across all servers...we have tried with hardware acceleration enabled/disabled for Office.. Any help apprecited!
Hello,

We're, unexpectedly getting worse "feel" when using vgpu than with vsga mode.... we have tested many possible scenarios trying to eliminate possible causes - our "benchmark" test is a simple r-click on Excel cell - the menu pop-up is instantaneous in vsga mode, while when we convert to vgpu the lag is quite pronounced for the same operation. Any ideas if that's "expected"? (we've been using grid cards for couple of years but always in vsga mode - so we're familiar with standard troubleshooting - latest drivers, we see machines accelerated, same behavior using pcoip or blast, we have couple of servers we can test with, same behavior across all servers...we have tried with hardware acceleration enabled/disabled for Office..

Any help apprecited!

#1
Posted 12/06/2018 06:26 PM   
Scroll To Top

Add Reply