NVIDIA
Windows 10 1803 XenServer 7.6 M60 Citrix Virtual Desktop 1808.2 session freeze/hanging
Hi I'm having problems getting our inviroment to run smoothly. I see session freeze/hanging with moderate/High gpu load. YouTube can crash the session without any problems. Session can not be reconnected using receiver. RDP reconnect is fine. I've been testing with Q0 and Q1 profiles on our M60 cards. Same result. Xenserver 7.6 Nvidia M60 TinTri all-flash Dell Poweredge servers. Citrix Virtual Desktop 1808.2 Windows 10 1803 4xcpu 8GB ram GRID 7.0 drivers. 4.10 I think? Need to check. Any input would be appreciated. Thanks Sebastian
Hi

I'm having problems getting our inviroment to run smoothly. I see session freeze/hanging with moderate/High gpu load. YouTube can crash the session without any problems. Session can not be reconnected using receiver. RDP reconnect is fine.

I've been testing with Q0 and Q1 profiles on our M60 cards. Same result.

Xenserver 7.6
Nvidia M60
TinTri all-flash
Dell Poweredge servers.
Citrix Virtual Desktop 1808.2
Windows 10 1803 4xcpu 8GB ram
GRID 7.0 drivers. 4.10 I think? Need to check.

Any input would be appreciated.

Thanks
Sebastian

#1
Posted 12/06/2018 09:12 PM   
Hi Morsony, Try downgrading your NVIDIA driver- probably to a Grid 5.x version and check the behavior. Downgrade on both XenServer as well as the VMs.
Hi Morsony,

Try downgrading your NVIDIA driver- probably to a Grid 5.x version and check the behavior.
Downgrade on both XenServer as well as the VMs.

#2
Posted 2 hours ago   
Scroll To Top

Add Reply