NVIDIA
Nvidia Tesla V100 not show the manage 3d settings
Dears, I bought a Nvidia Tesla V100 16GB for my HP DL380 G9 server that serves 2* intel xeon E5-2690 V3 CPUs. The OS is windows server 2016 and the driver installed successfully. The driver version is 391.95 and also I checked the last driver 411. The problem is when I open nvidia control panel, the "manage 3d settings" could not open and no windows appears. Also the tree of menus is not complete and I just have manage gpu utilization. The part number of card is Q2N68A. To ensure that the electrical part has no problem, I connect two power cable from first and the second risers kit. I'd appreciate all you to help me for this issue. GPU=HPE Nvidia Tesla V100 16GB (Q2N68A) Server=HP DL380 G9 CPU= 2 * Intel(R) Xeon(R) CPU E5-2690 v3 @ 2.60GHz RAM=512GB OS=Windows 2016 Server Power= 2 * 1400W Thank you very much
Dears,

I bought a Nvidia Tesla V100 16GB for my HP DL380 G9 server that serves 2* intel xeon E5-2690 V3 CPUs. The OS is windows server 2016 and the driver installed successfully. The driver version is 391.95 and also I checked the last driver 411.
The problem is when I open nvidia control panel, the "manage 3d settings" could not open and no windows appears. Also the tree of menus is not complete and I just have manage gpu utilization.
The part number of card is Q2N68A.
To ensure that the electrical part has no problem, I connect two power cable from first and the second risers kit.
I'd appreciate all you to help me for this issue.


GPU=HPE Nvidia Tesla V100 16GB (Q2N68A)
Server=HP DL380 G9
CPU= 2 * Intel(R) Xeon(R) CPU E5-2690 v3 @ 2.60GHz
RAM=512GB
OS=Windows 2016 Server
Power= 2 * 1400W



Thank you very much

#1
Posted 02/05/2019 11:30 AM   
Scroll To Top

Add Reply