NVIDIA Logo - Artificial Intelligence Computing Leadership from NVIDIA
Vmware 6.5 driver compatibility
Hi, Were doing a POC with Nvidia M60 and according to our hosting department they have installed NVIDIA-VMware_ESXi_6.5_Host_Driver_390.57-1OEM.650.0.0.4598673 and we run VMWare 6.5[b]U2[/b] . I received some trial licenses today but when i want to download the drivers i can only can select VMWare 6.5 NVIDIA-GRID-vSphere-6.5-410.92-410.91-412.16. According the installation guide that is only compatible with VMWare 6.5 [b]CU3[/b] when checking inside the package i downloaded the windows drivers are 412.16_grid_ . Can i use these drivers while they running Host_Driver_390.57-1OEM.650.0.0.4598673 on the host or do i need the same windows driver as well? if yes how can i download older drivers? kind regards, Jan J.
Hi,

Were doing a POC with Nvidia M60 and according to our hosting department they have installed NVIDIA-VMware_ESXi_6.5_Host_Driver_390.57-1OEM.650.0.0.4598673 and we run VMWare 6.5U2 .
I received some trial licenses today but when i want to download the drivers i can only can select VMWare 6.5 NVIDIA-GRID-vSphere-6.5-410.92-410.91-412.16. According the installation guide that is only compatible with VMWare 6.5 CU3
when checking inside the package i downloaded the windows drivers are 412.16_grid_ . Can i use these drivers while they running Host_Driver_390.57-1OEM.650.0.0.4598673 on the host or do i need the same windows driver as well? if yes how can i download older drivers?

kind regards,

Jan J.

#1
Posted 02/07/2019 03:32 PM   
Hi, you always need the matching Windows driver branch. 412.16 won't work with 390.57. And in addition you are right, latest host driver for 6.5 requires the CU3 update from VMWare to support VIB size >1MB! regards Simon
Hi,
you always need the matching Windows driver branch. 412.16 won't work with 390.57. And in addition you are right, latest host driver for 6.5 requires the CU3 update from VMWare to support VIB size >1MB!

regards
Simon

#2
Posted 02/09/2019 08:42 PM   
Hi Simon, Oke clear thanks!, i'm not sure what you mean by [i][b]to support VIB size >1MB![/i][/b] ? Kind regards, Jan
Hi Simon,

Oke clear thanks!, i'm not sure what you mean by to support VIB size >1MB! ?

Kind regards,

Jan

#3
Posted 02/11/2019 08:15 AM   
That was one of the fixes in the CU3 update. In the past it was not possible to install a .VIB >1MB into ESX but this is required for the current vGPU manger VIB.
That was one of the fixes in the CU3 update. In the past it was not possible to install a .VIB >1MB into ESX but this is required for the current vGPU manger VIB.

#4
Posted 02/11/2019 08:52 AM   
Scroll To Top

Add Reply