Artificial Intelligence Computing Leadership from NVIDIA
Very poor performance AutoCAD Plant 3D on Azure Quadro Virtual Workstation
Hello, I'm trying to get Plant 3D 2019 to run on a Windows Server 2016 Quadro Virtual Workstation in Azure. The host is an NV6, 6-core, 56 GB RAM with a Tesla M60 GPU. When I connect to the server with remote desktop 3D rendering works in other apps and GPU is active. In fact Plant 3D shows the GPU as active and enables hardware acceleration however, performance is so bad (I get 2 - 3 FPS) it's not even workable. When I disable hardware acceleration not much changes, which makes me assume the GPU is not being used at all. Am I doing something wrong here? I also posted this on the Autodesk forums. Thanks!
Hello,

I'm trying to get Plant 3D 2019 to run on a Windows Server 2016 Quadro Virtual Workstation in Azure.
The host is an NV6, 6-core, 56 GB RAM with a Tesla M60 GPU.

When I connect to the server with remote desktop 3D rendering works in other apps and GPU is active. In fact Plant 3D shows the GPU as active and enables hardware acceleration however, performance is so bad (I get 2 - 3 FPS) it's not even workable. When I disable hardware acceleration not much changes, which makes me assume the GPU is not being used at all.

Am I doing something wrong here? I also posted this on the Autodesk forums.

Thanks!

#1
Posted 03/21/2019 02:43 PM   
Hello Martijnk, Currently the NV6 series instance is not supported for the Quadro Virtual Workstation marketplace image. I suggest you either try with a supported Azure VM size [url]https://docs.nvidia.com/grid/latest/qvws-release-notes-microsoft-azure/index.html#cloud-service-images[/url] or follow the manual GRID driver installation process for NV series which is documented by Microsoft here: [url]https://docs.microsoft.com/en-us/azure/virtual-machines/windows/n-series-driver-setup[/url]. You mentioned that other applications are rendering as expected. Do you experience the low frame rates on other applications as well, or is the low FPS only observable with AutoCAD Plant 3D 2019? Thanks, Mitch
Hello Martijnk,

Currently the NV6 series instance is not supported for the Quadro Virtual Workstation marketplace image. I suggest you either try with a supported Azure VM size https://docs.nvidia.com/grid/latest/qvws-release-notes-microsoft-azure/index.html#cloud-service-images or follow the manual GRID driver installation process for NV series which is documented by Microsoft here: https://docs.microsoft.com/en-us/azure/virtual-machines/windows/n-series-driver-setup.

You mentioned that other applications are rendering as expected. Do you experience the low frame rates on other applications as well, or is the low FPS only observable with AutoCAD Plant 3D 2019?

Thanks,
Mitch

#2
Posted 04/03/2019 07:37 PM   
Hello Martijnk, Were you able to resolve this issue ? Thanks!
Hello Martijnk,

Were you able to resolve this issue ?

Thanks!

#3
Posted 04/10/2019 12:17 AM   
Scroll To Top

Add Reply