Artificial Intelligence Computing Leadership from NVIDIA
Hyper-V - MS Server 2016 /2019 - VM-GPU via DDA
Hello everybody, In a (Hyper-V) VM Gen 2 with Win10 Pro I want to set exclusive access to a graphics card via Discrete Device Assignment (DDA). The Hyper-V host is a Server2016. (eventually 2019) Unfortunately, I have not found a current entry. Basically, it seems loud >> https://blog.workinghardinit.work/2016/04/11/discrete-device-assignment-in-windows-server-2016-hyper-v/ << (video description >> https : //vimeo.com/161800097 <<) to go with a NVIDIA GRID K1. That was 2016. What is the situation at the moment? Is there an overview of which graphics types support the DDA feature under Hyper-V incl. Drivers? Can I, for example, to use a P620? Thanks in advance. PS: Sorry for the bad english
Hello everybody,
In a (Hyper-V) VM Gen 2 with Win10 Pro I want to set exclusive access to a graphics card via Discrete Device Assignment (DDA).
The Hyper-V host is a Server2016. (eventually 2019)
Unfortunately, I have not found a current entry.
Basically, it seems loud >> https://blog.workinghardinit.work/2016/04/11/discrete-device-assignment-in-windows-server-2016-hyper-v/ << (video description >> https : //vimeo.com/161800097 <<) to go with a NVIDIA GRID K1.
That was 2016. What is the situation at the moment?
Is there an overview of which graphics types support the DDA feature under Hyper-V incl. Drivers?
Can I, for example, to use a P620?
Thanks in advance.

PS: Sorry for the bad english

#1
Posted 03/28/2019 06:53 PM   
For a single VM you can use a Quadro board >2000er series. Only Quadro and Tesla supports Passthrough/Virtualization.
For a single VM you can use a Quadro board >2000er series. Only Quadro and Tesla supports Passthrough/Virtualization.

#2
Posted 03/29/2019 11:16 AM   
I'm trying to DDA my Quadro P2200, but have not been able to, getting errors when starting the VM, it says that an object cannot be found. I bought that card exclusively to DDA it to a VM. I would really appreciate if anybody is willing to help me troubleshooting the issue, I've gone thru numerous guides and posts with no luck. Not sure if I need to modify anything in my BIOS or the host. Thanks in advance
I'm trying to DDA my Quadro P2200, but have not been able to, getting errors when starting the VM, it says that an object cannot be found.
I bought that card exclusively to DDA it to a VM.
I would really appreciate if anybody is willing to help me troubleshooting the issue, I've gone thru numerous guides and posts with no luck. Not sure if I need to modify anything in my BIOS or the host.

Thanks in advance

#3
Posted 09/27/2019 08:33 PM   
Scroll To Top

Add Reply