NVIDIA Logo - Artificial Intelligence Computing Leadership from NVIDIA
Tesla M10 RDSH purple artifacts
Hi all, We use the Tesla M10 vgpu in our vmware esxi 6.7 (latest version) with the latest version of the vgpu driver. Sometimes when i login via RDP my screen flickers purple. Also lots of purple artifacts. When i logoff and log back in it is ok. This happens only when i am on wifi or low bandwidth connections. Is this related to this?
Hi all,

We use the Tesla M10 vgpu in our vmware esxi 6.7 (latest version) with the latest version of the vgpu driver.
Sometimes when i login via RDP my screen flickers purple.
Also lots of purple artifacts.

When i logoff and log back in it is ok.

This happens only when i am on wifi or low bandwidth connections.
Is this related to this?

#1
Posted 06/21/2019 09:23 AM   
Hi Have you tried altering the RDP connection settings to adjust to quality of the experience or using a different protocol? Regards Ben
Hi

Have you tried altering the RDP connection settings to adjust to quality of the experience or using a different protocol?

Regards

Ben

#2
Posted 06/21/2019 01:01 PM   
Ben, Since we do not directly connect but use the RDWeb interface or Remote App connection (control panel) we cannnot edit this, however in our GPO we have this setting: RDP experience: Let the system choose experience for network condition What do you mean with different protocol?
Ben,

Since we do not directly connect but use the RDWeb interface or Remote App connection (control panel) we cannnot edit this, however in our GPO we have this setting:
RDP experience: Let the system choose experience for network condition

What do you mean with different protocol?

#3
Posted 06/21/2019 01:27 PM   
Scroll To Top

Add Reply