NVIDIA Logo - Artificial Intelligence Computing Leadership from NVIDIA
Ubuntu 18.04 + P40
Hello, I have a Ubuntu 18.04 image that works flawlessly on one of my ESX cluster when using T4 or P4 cards. I cloned this image on a cluster that uses p40 cards, and X11 won't configure automatically. This is an issue it seems with linked clones. Both clusters are sung Grid 8. In the P40 configuration those the device sections does't have some entries Section "Device" Identifier "Device0" Driver "nvidia" VendorName "NVIDIA Corporation" EndSection This is what I see with the T4 card: Section "Device" Identifier "Device0" Driver "nvidia" VendorName "NVIDIA Corporation" BusID "PCI:2:0:0" Option "IgnoreDisplayDevices" "CRT-0" Option "NoFlip" "TRUE" Option "ConnectedMonitor" "DFP-0, DFP-1, DFP-2, DFP-3" Option "CustomEDID" "DFP-0:/etc/X11/edid.bin; DFP-1:/etc/X11/edid.bin; DFP-2:/etc/X11/edid.bin; DFP-3:/etc/X11/edid.bin" Option "ModeValidation" "NoVesaModes,NoPredefinedModes,NoXserverModes,NoMaxSizeCheck,NoEdidMaxPClkCheck,NoHorizSyncCheck,NoVertRefreshCheck,AllowNonEdidModes" EndSection Any ideas what is going on?
Hello,

I have a Ubuntu 18.04 image that works flawlessly on one of my ESX cluster when using T4 or P4 cards.
I cloned this image on a cluster that uses p40 cards, and X11 won't configure automatically. This is an issue it seems with linked clones. Both clusters are sung Grid 8.

In the P40 configuration those the device sections does't have some entries

Section "Device"
Identifier "Device0"
Driver "nvidia"
VendorName "NVIDIA Corporation"
EndSection

This is what I see with the T4 card:

Section "Device"
Identifier "Device0"
Driver "nvidia"
VendorName "NVIDIA Corporation"
BusID "PCI:2:0:0"
Option "IgnoreDisplayDevices" "CRT-0"
Option "NoFlip" "TRUE"
Option "ConnectedMonitor" "DFP-0, DFP-1, DFP-2, DFP-3"
Option "CustomEDID" "DFP-0:/etc/X11/edid.bin; DFP-1:/etc/X11/edid.bin; DFP-2:/etc/X11/edid.bin; DFP-3:/etc/X11/edid.bin"
Option "ModeValidation" "NoVesaModes,NoPredefinedModes,NoXserverModes,NoMaxSizeCheck,NoEdidMaxPClkCheck,NoHorizSyncCheck,NoVertRefreshCheck,AllowNonEdidModes"
EndSection


Any ideas what is going on?

#1
Posted 07/01/2019 06:33 PM   
Hi, those details are filled in by the view agent
Hi,

those details are filled in by the view agent

#2
Posted 07/02/2019 06:36 AM   
Scroll To Top

Add Reply